Україна, Змінилася адреса відправки ремонтів торговельних марок GI™ та WorldVision™,

м. Київ, "Нова Пошта" №6 або м. Київ, "Делівери" №6,

отримувач: ФОП Павлов В.Ю., тел.+380999204565, ЗКПО 3047817939 (бухгалтерия). Отправка осуществляется за счет ОТПРАВИТЕЛЯ.

Автор Тема: Не грузится после обновления  (Прочитано 2290 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн setro

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 1
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: World Vision Force 1+
Не грузится после обновления
« : 06 Июль 2018, 00:19:45 »
Здравствуйте всем.
Помогите решить проблему.
Вчера купил F1+, обновил на OpenPLI последнюю версию по воздуху, все стартануло нормально, после чего залез в пакеты и отметил пару скинов и начал устанавливать, вместе с этим заметил, что скачивались также и обновления  пакетов линуксовых... сильно не раглядывал, но такое чувство, что обновлялись некоторые пакеты от системы.
После перезагрузки имеем на ресивере не гаснущий Please Wait..., а экран несколько раз моргает и ресивер как бы виснет.
Telnet при этом работает и я вижу, что enigma не моет стартануть, несколько раз запускается скрипт enigma_pre_start - экран на телеке моргает и все. Тишина.

вотт эти  строки появляются и пропадают в течении нескольких секунд, после чего все останавливается, enigma не стартует, висит заставка OpenPLI с шахматами

 501 root      2760 S    {enigma2.sh} /bin/sh /usr/bin/enigma2.sh
  503 root      1712 S    /usr/bin/showiframe /usr/share/bootlogo.mvi
  507 root     45456 D    /usr/bin/enigma2
  625 root      2764 S    {enigma2_pre_sta} /bin/sh /usr/bin/enigma2_pre_start.sh

вручную тоже не стартует енигма, вот лог запуска enigma2

09 root      3012 R    ps
root@force1plus:~# enigma2
detected model force1plus

PYTHONPATH: /usr/lib/enigma2/python
+ (1) Background File Eraser
+ (5) Tuxtxt
+ (8) graphics acceleration manager
+ (9) GFBDC
21600k video mem
 - double buffering available!
18360kB available for acceleration surfaces.
resolution: 720 x 576 x 32 (stride: 2880)
+ (9) gLCDDC
found OLED display!
lcd buffer 0x796760 8448 bytes, stride 132
LCD resolution: 132 x 64 x 8 (stride: 132)
+ (9) Font Render Class
[FONT] initializing lib...
[FONT] loading fonts...
[FONT] Intializing font cache, using max. 4MB...
+ (10) gRC
RC thread created successfully
+ (15) eWindowStyleManager
+ (20) DVB-CI UI
+ (20) UHF Modulator
couldnt open /dev/rfmod0!!!!
+ (20) RC Input layer
+ (20) misc options
+ (20) AVSwitch Driver
+ (21) input device driver
Input device "FORCE1-PLUS remote control (native)" is a remotecontrol
Found 1 input devices.
+ (22) Hdmi CEC driver
+ (30) eActionMap
+ (35) CI Slots
scanning for common interfaces..
cannot open /proc/stb/tsmux/input2
eDVBCIInterfaces->setInputSource(0, 0)
eDVBCIInterfaces->setInputSource(1, 1)
done, found 1 common interface slots
+ (35) CA handler
+ (40) eServiceCenter
settings instance.
+ (41) eServiceFactoryDVD
+ (41) eServiceFactoryHDMI
+ (41) eServiceFactoryM2TS
+ (41) eServiceFactoryMP3
+ (41) eServiceFactoryFS
+ (41) eServiceFactoryDVB
+ (41) Encoders
+ (41) Stream server
reached rl 70
---- opening lame channel db
reading services (version 4)
loaded 2 channels/transponders and 35 services
scanning for frontends..
opening frontend 0
close frontend 0
opening frontend 1
close frontend 1
opening frontend 2
close frontend 2
found 1 adapter, 3 frontends(3 sim) and 9 demux, boxtype 4
RTC not ready... wait for transponder time
[EPGC] Initialized EPGCache (wait for setCacheFile call now)
Loading spinners...
[ePNG] couldn't open /usr/share/enigma2/skin_default/spinner/wait8.png
found 7 spinner!

executing main
setIoPrio best-effort level 3 ok
couldn't open /proc/stb/misc/12V_output
Scanning hardware info
Detected: force1plus (1200E6)
[Harddisk] enumerating block devices...
new Harddisk sda -> /dev/sda -> /dev/sda
SKIN ERROR: {Magic/skin.xml}: primary skin not found. Please contact the skin's author!
defaulting to standard skin... skin.xml
[NimManager] Reading satellites.xml
enigma2: symbol lookup error: enigma2: undefined symbol: _ZN5xmlcc7XMLTree11setFilenameERKSs

заметил также, что после 10 минут простоя скрипты енигмы опять начинают стартовать и все по кругу, моргает телек
а энигма не стартует

но самая беда вот где: пробовал таке перезалить имидж (разные пробовал), но увы, после того как я подтверждаю после старта ресивера кнопкой прошивку (кстати почему то на кране стало писать теперь что надо надать power а не Ch+ - но жто неважно, ибо по обоим кнопкам он пытается прошиться), НО все зависает опять, причем тут уже намертво, на экране телевизора пропадает сигнал (по хдми), а на ресивере написано bootng... и все на этом, ждал 1.5 часа - бес толку.

Помогите кто знает как же все-таки его перепрошить или запустить с существующей прошивкой? очень жду, спасибо заранее всем!

p.s. хотел бы также добавить, что и bootloader также не прошивается, висит ресивер с надписью Booting.... на жк экране, а на телеке  - нет сигнала (((

если в этом состоянии (зависшем и так и не стартанувшем обновлении) нажать кнопку power спереди ресивера, то ресивер переходит в обычную загрузку, где как я писал выше моргает три раза и все - висит на заставке OpenPLI
« Последнее редактирование: 06 Июль 2018, 00:35:38 от setro »

Оффлайн kiyt

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
    • Награды
  • Модель ресивера: world vision force 1+
Не буду создавать новую тему, тоже нарисовалась проблема с загрузкой, при включении booting с перезагрузкой через несколько секунд, с усб имиджи видит, но не реагирует на нажатие на ок, телнет недоступен. Возможно ли восстановление через ком порт?

Оффлайн ooolexa

  • Администратор
  • Фельдфебель
  • *******
  • Спасибо
  • -> Поблагодарил: 2355
  • -> Поблагодарили: 9220
  • Сообщений: 4849
  • Страна: ru
  • Репутация: +9634/-0
  • Пол: Мужской
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • World Vision Club
    • Награды
kiyt, в папке с имиджем должна быть папка noforce, переименуйте в force и проверь ещё раз, обновляй не из новых, возьми к примеру бекап мой, на сколько помню делал или другой имидж Openpli с нашего форума для данной модели.

Также в теме с имиджа и есть загрузчик и, обновлять как и имидж, всё точно также.
GI ET11000, WV Foros Combo T2/S2, WV Premium, WV T62, WV Force 1&1+, WV DVB-T2, World Vision ET9000, World Vision S718 CI+
Satellite: 4w, 1.9е, 4.9e, 7e, 9e, 13e, 16е, 19e, 23.5e, 36e, 53е, 55e, 75e, 85.2e, 90e

Оффлайн kiyt

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
    • Награды
  • Модель ресивера: world vision force 1+
Там только update/force1plus/cfe. Скачал несколько ваших имиджей, нигде нет такого

Добавлено: 11 Июль 2019, 18:38:38
Нашел этот noforce, переименовал, ничего не изменилось, запрос подтверждения все равно есть
« Последнее редактирование: 11 Июль 2019, 18:38:38 от kiyt »

Оффлайн ega2002

  • Бомбардир
  • **
  • Спасибо
  • -> Поблагодарил: 7
  • -> Поблагодарили: 25
  • Сообщений: 64
  • Репутация: +26/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: Force1+
kiyt, в последних имиджах OpenATV тоже частенько бывают проблемы с загрузкой, если прошиваться начисто с флешки. Видать, что-то они там нахимичили, что загрузчик форса стал несовместим с их последним ядром. Если есть желание попробовать, можно поставить старый имидж OpenATV (6.1 или 6.0), а потом уже из-под него обновиться до актуального через Online Flash.
Эти пользователи сказали Вам СПАСИБО:

Оффлайн kiyt

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
    • Награды
  • Модель ресивера: world vision force 1+
Проблема в том, что не реагирует на нажатие ок (и force), невозможно прошиться с усб, вся надежда на ком порт, но никакой информации про него

Оффлайн ega2002

  • Бомбардир
  • **
  • Спасибо
  • -> Поблагодарил: 7
  • -> Поблагодарили: 25
  • Сообщений: 64
  • Репутация: +26/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: Force1+
kiyt, может все же проблема во флешке? Попробуйте взять другую, отформатируйте ее в FAT, скопируйте на нее имидж и используйте разъем на передней панели. Если не получится загрузить имидж, значит запороли загрузчик, и нужно искать способ его восстановить, скорее всего через JTAG. Тут я не подскажу, такого опыта с этим ресивером не имею.

Оффлайн kiyt

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
    • Награды
  • Модель ресивера: world vision force 1+
Решил выкинуть, после вскрытия обнаружились следы работы фена (сам немного паяльничаю). Ща напишу о продавце соответствующий отзыв, благо на том ресурсе есть такая возможность, якобы новые ресиверы продает, гнида такая.
Однако ресивер понравился, взять что ли в другом месте?
« Последнее редактирование: Вчера в 22:40:59 от kiyt »

Оффлайн leonstar

  • Бомбардир
  • **
  • Спасибо
  • -> Поблагодарил: 33
  • -> Поблагодарили: 11
  • Сообщений: 83
  • Страна: gi
  • Репутация: +11/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: zgemma h7s, wv force1, gi genius, formuler f3
На другом форуме у одного из юзеров тоже были проблемы с загрузкой на force1+. Так он вообще выкинул материнку. Может и он покупал там же где и вы?