Внимание! Новое программного обеспечение для World Vision Foros Ultra и World Vision Foros Combo S2/T2 выложено в теме с обновлением.

Подробней в теме: по ссылке

Автор Тема: Цифровой комбинированный приемник World Vision Foros Combo T2/S2/C (часть 2)  (Прочитано 61063 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sattel77

  • Рекрут
  • *
  • Спасибо
  • -> Вы поблагодарили: 0
  • -> Вас поблагодарили: 0
  • Сообщений: 2
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: фобос
Поддержу вопрос о видео на ютубе.
Прошил самую крайнюю версию, сброс в завод, подключаюсь к сети, захожу на ютуб,  хочу посмотреть "Mашу и Медведь", а мне выдает "регион"  :'(
Проверил на т2 приставке с декабрськой прошивкой  "Маша...." работает :)

Оффлайн vlad1995

  • Рекрут
  • *
  • Спасибо
  • -> Вы поблагодарили: 0
  • -> Вас поблагодарили: 0
  • Сообщений: 1
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера:  World Vision T62D
Кто решил проблему с пропаданием изображения спустя секунду показывания канала? На форуме спрашивали так и не кто не ответил. У меня приемник World Vision Foros Combo. Включается с прошивкой от 04.04.2019 Russia Каналы сканирует Т2 и S2. Показывает ровно секунду следом черный экран. С флешки видео показывает. Начиная с версии от 18.06.2019 Russia появляется окно с выбором языка. Работают только кнопки вверх, вниз и кнопка выключения и надпись красными буквами authentication faile. Конденсаторы в норме. Блок питание новый. Проц и ATBM7821B пропаял. Микросхему памяти поставил новую 25q64. Прошил на программаторе. Результата не дало.   

Оффлайн sattel77

  • Рекрут
  • *
  • Спасибо
  • -> Вы поблагодарили: 0
  • -> Вас поблагодарили: 0
  • Сообщений: 2
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: фобос
то решил проблему с пропаданием изображения спустя секунду показывания канала

Возможно это железная проблема, а не программная.Проверяли обвязку процессора?