Доводим до Вашего ведома, что на рынке Украины, России и стран СНГ ожидается появление клонов на модель DVB-T2 приставки World Vision T57/T57D. Пожалуйста, будьте бдительны при покупке данной модели, если вам поступают предложения не от официального импортера компании Galaxy Innovations.

Автор Тема: 3G модем  (Прочитано 983 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ancom

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: World Vision force1+
3G модем
« : 18 Ноябрь 2015, 06:06:33 »
Подскажите как подключить 3G модем к World Vision Force +, пробовал поставить плагин из этой темы http://wvclub.net/forum/index.php?topic=221.75 но почему то не пошло.

Добавлено: 19 Ноябрь 2015, 13:01:41
Перерыв кучу информации в интернете пришёл к выводу что при установке и подключении USB модема должны появиться файлы /dev/ttyUSB0, /dev/ttyUSB1, /dev/ttyUSB2. Что то типа того, но их нет. Никто не знает как сделать чтоб они появились? Я в линуксе не силён, но предполагаю что нужно загрузить модуль ядра usbserial, пробовал загрузить давая команду
 modprobe usbserial vendor=0x12d1 product=0x1001
Но ничего не происходит. Может кто нибудь помочь? Подсказать как мне правильно сделать? Может я что то не так делаю?
« Последнее редактирование: 19 Ноябрь 2015, 13:01:41 от Ancom »

Оффлайн Kirillm

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 274
  • -> Поблагодарили: 13
  • Сообщений: 43
  • Страна: ua
  • Репутация: +15/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: Formuler F3+USB DVB-C Sundtek
3G модем
« Ответ #1 : 20 Ноябрь 2015, 19:36:10 »
А драйвера подгрузить по синей кнопке не забыли в хмодеме

Оффлайн Ancom

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 4
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: World Vision force1+
3G модем
« Ответ #2 : 20 Ноябрь 2015, 20:11:45 »
Про драйвера не забыл. Я уже понял в чем была причина. Оказывается надо было включить расширенные настройки и вбить  Vendor и Product модема, почему то этого нигде написано не было.