Доводим до Вашего ведома, что на рынке Украины, России и стран СНГ ожидается появление клонов на модель DVB-T2 приставки World Vision T57/T57D. Пожалуйста, будьте бдительны при покупке данной модели, если вам поступают предложения не от официального импортера компании Galaxy Innovations.

Автор Тема: Пропадает сигнал  (Прочитано 1864 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн alexsius

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 1
  • -> Поблагодарили: 0
  • Сообщений: 1
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: world vision t40
Пропадает сигнал
« : 17 Ноябрь 2015, 20:56:54 »
Здравствуйте, периодически пропадает сигнал, довольно часто, даже смотреть невозможно. Идут квадратики, пишет нет сигнала. Антенна на крыше пятиэтажного дома, от этой же антенны самсунг со встроенным тюнером показывает без зависаний. В чем может быть проблема?
« Последнее редактирование: 17 Ноябрь 2015, 21:20:05 от alexsius »

Оффлайн СЕРГЕЙ ЛОСЬ

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 5
  • -> Поблагодарили: 1
  • Сообщений: 2
  • Репутация: +1/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: WORLD VISION T23CI
Пропадает сигнал
« Ответ #1 : 20 Ноябрь 2015, 20:55:01 »
Скорее всего проблема кварца в тюнере приставки. можно попробовать поменять БЛОК ПИТАНИЯ или сбросить в ЗАВОДСКИЕ НАСТРОЙКИ если не поможет, сдать в СЦ.
Эти пользователи сказали Вам СПАСИБО:

Оффлайн seregabor

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 0
  • -> Поблагодарили: 0
  • Сообщений: 10
  • Страна: ru
  • Репутация: +0/-0
  • Пол: Мужской
    • Награды
  • Модель ресивера: World Vision T40
Пропадает сигнал
« Ответ #2 : 24 Май 2016, 01:44:56 »
Здравствуйте, периодически пропадает сигнал, довольно часто, даже смотреть невозможно. Идут квадратики, пишет нет сигнала. Антенна на крыше пятиэтажного дома, от этой же антенны самсунг со встроенным тюнером показывает без зависаний. В чем может быть проблема?

У меня три приемника этой модели. На всех точно такая же проблема. Долго мучился с антенной (всё подбирал разные) и грешил на передатчик (т.е. на передающую станцию, думал что халтурят там). Но заметил, что когда нажимаешь на кнопку для просмотра текущей передачи (там где описание передачи и индикатор уровня качества), то обычно если перед этим сигнал постоянно пропадает, что ни звука ни изображения, то в этом режиме, когда почти весь экран занят схемой и слышен только звук передачи, то сигнал устойчивый и нет пропадания. Подумал что процессор (или что там еще) не справляется с выводом картинки. В настройках попробовал сменить разрешение с ФулАШДИ на 576 и 720 и о чудо! Сигнал перестал пропадать. Короче, World Vision - T40 не справляется с выводом ФулАшДи и потому частенько выходит "Нет сигнала" на черном фоне.  :(
Не знаю, можно ли это исправить прошивкой, да и производитель забил на обновление прошивки и новых вероятно уже не будет. Поставил в настройках разрешение 720 и смотрю пока так.