Доводим до Вашего ведома, что на рынке Украины, России и стран СНГ ожидается появление клонов на модель DVB-T2 приставки World Vision T57/T57D. Пожалуйста, будьте бдительны при покупке данной модели, если вам поступают предложения не от официального импортера компании Galaxy Innovations.

Автор Тема: эмулятор для оскама ymod  (Прочитано 18746 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ooolexa

  • Администратор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 1276
  • -> Поблагодарили: 5204
  • Сообщений: 2685
  • Страна: ru
  • Репутация: +5430/-1
  • Пол: Мужской
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • World Vision Club
    • Награды
эмулятор для оскама ymod
« : 22 Август 2014, 16:34:42 »
Очередной подарок от подводников с sat-forum   8) 8) 8) ::) ::) ::) :P :P :P
Просмотр всех mpeg2 каналов на oscam-ymod.
Большая благодарность icger за библиотеку и yuriks за oscam-ymod!!! А так же за открытую информацию  Wolf !!!




Все эму можно скачать на фиде имиджа .
« Последнее редактирование: 15 Апрель 2015, 11:54:28 от ooolexa »
GI ET11000, World Vision Premium (SW2.3.87), WV Force 1&1+, WV DVB-T2, World Vision ET9000, World Vision S718 CI+, GI ET7000mini
Satellite: 4w, 4.9e, 7e, 9e, 13e, 19e, 23.5e, 36e, 42e, 75e, 85.2e, 90e
Telegram Messenger World Vision

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #1 : 22 Август 2014, 22:23:44 »
Чего-то не получается поставить
root@et9x00:~# ipkg install /tmp/enigma2-plugin-softcams-oscam-ymod_DRE_openpli_mips32el.ipk --force-overwrite
Upgrading enigma2-plugin-softcams-oscam-ymod from 18-t51-r0 to DRE_openpli on root.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-softcams-oscam-ymod:
 *      libcrypto-compat *      libcrypto0.9.8 *        libssl0.9.8 *
 * opkg_install_cmd: Cannot install package enigma2-plugin-softcams-oscam-ymod.
root@et9x00:~#

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #2 : 22 Август 2014, 22:29:41 »
Либы отдельно установить нужно. Какой имидж?
Cначала поставь libcrypto0.9.8, а потом libssl0.9.8
Эти пользователи сказали Вам СПАСИБО:
« Последнее редактирование: 22 Август 2014, 22:47:26 от Ednaz »
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #3 : 22 Август 2014, 23:37:04 »
Либы отдельно установить нужно. Какой имидж?
Cначала поставь libcrypto0.9.8, а потом libssl0.9.8
поставил libcrypto0.9.8, потом libssl0.9.8, а потом libcrypto-compat_0.9.7-r4_al
root@et9x00:~# ipkg install /tmp/libcrypto0.9.8_0.9.8x-r15.0_mips32el.ipk --force-overwrite
Installing libcrypto0.9.8 (0.9.8x-r15.0) on root.
Configuring libcrypto0.9.8.
root@et9x00:~# ipkg install /tmp/libssl0.9.8_0.9.8x-r15.0_mips32el.ipk --force-overwrite
Installing libssl0.9.8 (0.9.8x-r15.0) on root.
Configuring libssl0.9.8.
root@et9x00:~# ipkg install /tmp/libcrypto-compat_0.9.7-r4_all.ipk --force-overwrite
Multiple replacers for libcrypto-compat, using first one (libcrypto-compat-0.9.7).
Package libcrypto-compat-0.9.7 is already installed on root.
root@et9x00:~# ipkg install /tmp/enigma2-plugin-softcams-oscam-ymod_DRE_openpli_mips32el.ipk --force-overwrite
Upgrading enigma2-plugin-softcams-oscam-ymod from 18-t51-r0 to DRE_openpli on root.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-softcams-oscam-ymod:
 *      libcrypto-compat *
 * opkg_install_cmd: Cannot install package enigma2-plugin-softcams-oscam-ymod.
root@et9x00:~#

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #4 : 23 Август 2014, 00:30:46 »
Почему ipkg install а не opkg install

У Вас Егами? Какой имидж стоит?
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #5 : 23 Август 2014, 00:36:19 »
Почему ipkg install а не opkg install

У Вас Егами? Какой имидж стоит?

XtrendAlliance 4.1

Оффлайн irinka-1

  • Бомбардир
  • **
  • Спасибо
  • -> Поблагодарил: 16
  • -> Поблагодарили: 20
  • Сообщений: 68
  • Репутация: +20/-0
  • Награды Прекрасной половине нашего форума
    • Награды
  • Модель ресивера: 9200
DRE эмулятор для оскама ymod
« Ответ #6 : 23 Август 2014, 08:16:22 »
шутники млин..
зачем надо было сносить файл ключей то при установке??
и рабочий оскам удалил..
и свой конф создал..
так что не забыть перенести рабочие значения из старого конфа..

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #7 : 23 Август 2014, 14:50:04 »
У кого получилось поставить - отпишитесь в какой последовательности ставить. Или может снести нужно старый oscam? Если да то как? Или может какие файлы вручную забросить?

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #8 : 23 Август 2014, 14:51:24 »
Я только что поставил на имидж Pli4.0 - работает.
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #9 : 23 Август 2014, 15:01:34 »
Я только что поставил на имидж Pli4.0 - работает.
устанавливали сразу enigma2-plugin-softcams-oscam-ymod_DRE_openpli_mips32el.ipk или по другому?

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #10 : 23 Август 2014, 16:46:17 »
Сразу конечно. Старый оскам оно вычистило.
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #11 : 23 Август 2014, 20:27:02 »
только что поставил на имидж Pli4.0, установил сразу enigma2-plugin-softcams-oscam-ymod_DRE_openpli_mips32el.ipk. Отредактировал oscam.conf в разделе dvbapi добавив после строчки
P: 4AE1:11::::102 1
еще кучу идентов, исключив все которые начинаются с P: 4AE1, ну и в самом конце перед разделом [account] вписал строчку с параметрами шаровоза.
Правильно ли я все проделал? Потому что НТВ показывает, 3K нет.

p.s. Кстати я не до конца понимаю строчку P: 4AE1:11::::102 1
« Последнее редактирование: 23 Август 2014, 20:31:59 от nmatyash »

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #12 : 23 Август 2014, 20:30:53 »
Я ничего не редактировал. Времени нет. Поставил, запустил оскам, постоял на канале минут 10 и пошло кино.
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36

Оффлайн nmatyash

  • Канонир
  • *
  • Спасибо
  • -> Поблагодарил: 22
  • -> Поблагодарили: 11
  • Сообщений: 33
  • Страна: 00
  • Репутация: +12/-0
    • Награды
  • Модель ресивера: ET9000
DRE эмулятор для оскама ymod
« Ответ #13 : 23 Август 2014, 20:32:39 »
Я ничего не редактировал. Времени нет. Поставил, запустил оскам, постоял на канале минут 10 и пошло кино.

А НТВ?

Оффлайн Ednaz

  • Супермодератор
  • Фельдфебель
  • *****
  • Спасибо
  • -> Поблагодарил: 2599
  • -> Поблагодарили: 3391
  • Сообщений: 4239
  • Страна: ua
  • Репутация: +3489/-0
  • Пол: Мужской
  • U410785634561, Z707779886070, R341155895525
  • Награды Заслуженный пользователь клуба За благодарности Огромный вклад в развитие тем форума Продвинутый пользователь За заслуги перед wvclub.net За верность клубу
    • Награды
DRE эмулятор для оскама ymod
« Ответ #14 : 23 Август 2014, 20:34:23 »
Пока ничего не настраивал дополнительно, слишком загружен до понедельника. Через часок буду отдыхать, попробую. А сейчас паяльная станция дымит вовсю  ;D
GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Octagon SF4008, AX HD51, Dreambox 900, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Satellite: Поворотка + 4w, 4.8e, 9e, 13e, 36